Saturday, July 17, 2010

System Requirements for Online Trading with sbicapsec.com



Basic System Requirements for online trading with SBICAPSEC
1. Operating System - Windows 98 (2nd Edition), Windows XP, Windows Professional 2000, etc.
2. Browser - Internet Explorer 5.5 or above
3. Sun Java
For downloading sunjava go to the website sbicapsec.com. There under downloads you can see Sun Java.

4. Allow popup for sbicapsec. On IE 8 it is under;
Tools -Pop-up Blocker -Pop-up Blocker Settings
5. See the screen shot
6. Internet Connection
Get Free Updates:
We will send a confirmation mail. Please check your inbox/spam folder to confirm it
Related Posts Plugin for WordPress, Blogger...
 

Copyright © 2011 All Rights Reserved | Designed by Amith | Post RSS | Home | About | Disclaimer | Privacy Policy | Contact